PHOTOGRAM
Monthly Newsletter of the Redlands Camera Club

December 2016

Photogram Editor - Wayne (Woody) Wood
Redlands Camera Club meets: 1st& 3rd Mondays, 7:00 pm
First Presbyterian Church - 100 Cajon St - Redlands, CA

Guests are always welcome

_____________________________________________________
ColorMunki – Have your photos submitted for QuickPix, Members’ Night, or competitions not
looked the way you expected? The problem is probably a difference in how your computer
and the club projector display colors and brightness. You can fix this by calibrating your
computer the same way our club calibrates our projector – with the ColorMunki. Set up is
simple and the calibration process only takes a few minutes. Contact Lois Ritchie-Ritter at
loisritchie@yahoo.comto reserve the ColorMunki.
Kelby One – Kelby One, the premier online photography training site has graciously agreed to
extend the Redlands Camera Club discount for another year. The service features more than 500
classes on a variety of photographic subjects and costs $20/month or $199/year, but our members
can get a year’s access for $179. New subscribers can use their discount by going to
kelbyone.com/redeem and entering discount code rlcc20 (case-sensitive) to begin the process. If you
are already a subscriber to Kelby One, you may use the discount code to renew, but you must call
Customer Service at 1-800.201.7323 to do so.

Programs for December 2016
December 5th

December 19th

January 2

Winter
Competition

Competition
Awards and
Potluck

Movie Night!
America Through
the Lens of
Dorothea Lange

To Be
Announced

Details for the current month’s programs may be found in the Programs article, starting page 3.
© Redlands Camera Club & ContributorsThecontents of the Photogram are copyrighted. No material herein may be reproduced in any
Manner without the written permission of either the Editor or the material’s specific contributor.
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Prez Sez
Carl Detrow

Three P’s
The long-anticipated holidays are finally upon us, something you may have noticed if you’ve done any
shopping since Labor Day. What defines this exciting and stressful time of year? Is it the 3 P’s, “Pig
out,” “Panic,” and “Pass out”? Of course it’s much more than that—time for family, friends, and
celebration both secular and religious.
There’s another 3 P’s that David Jesse McChesney, our November speaker, got me to thinking about.
If you missed it, David’s presentation was wonderful, featuring a short talk about technique, a large
collection of great bird photographs, and a question and answer period that continued well past
closing. To photographers, David’s 3 P’s were clearly “Proud,” “Prepared,” and “Passionate.”
David is rightly proud of what he has accomplished as a photographer. Sometimes a presenter will
show a single shot and spend a lot of time discussing how it was set up, captured, and rendered in
post-processing. David was satisfied to project his images at a fairly fast rate, giving us just enough
time to say, “Wow!” but also to think, “I could do that.” David worked hard to capture and prepare
each image, something we all do when preparing for competition, members’ night, or exhibition.
Sometimes I hear members say, “I’m not good enough to compete,” but if you work hard on a good
shot, you should be. There’s nothing wrong with being proud of what you’ve accomplished, and
showing it off to your friends.
When he goes out to shoot a particular subject, David is also prepared. I was particularly impressed
that he said when he is out to photograph birds or landscapes, he also carries a macro lens, because
he never knows what he’ll run into on the way to the destination. A friend recently related to me that
he had gone to a great location only to discover that his tripod was miles away at the house. He still
got some good shots with the help of rocks and railings, but preparation would have surely made the
outing easier.
Finally, you could see David almost rise off the floor in excitement as he described some of the
fantastic images he has captured in his career. He really loves his art—he’s passionate about it. He
has gained an appreciation for the wonders of nature that few people even get to see, of if they do
see them, don’t recognize them.
Do you get that excited about what you’re shooting? I know quite a few members of the Redlands
Camera Club who translate that excitement, that passion, into great images. Passion for your art is
what my wish for you this holiday season.
And you don’t even have to learn to play the harmonica.
Happy Shooting!
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Programs
Jim Hendon

December 5th– Winter Competition
Image Submissions November 7th – 21st

December 19th– Competition Awards and Pot Luck

January 2 - Movie Night! America Through the Lens of Dorothea Lange
Join your fellow shooters Jan. 2 – and enjoy free popcorn! – for
the award winning documentary Grab a Hunk of Lightning, profiling
the great American photographer Dorothea Lange. Directed and
narrated by her granddaughter, Dyanna Taylor, the 110-minute
PBS production (2014) profiles one of the most important image
makers of the 20th century. Many of us know Lange’s haunting
image from the Great Depression, The Migrant Mother, but few
people appreciate the full range of her work or her ability to
empathize with subjects: relocated Native Americans, striking
workers, Japanese Americans forced into wartime internment
camps and many more. “You have to annihilate yourself,” she said, “so you can
become a vessel…to see what is really there.” Drawing from private journals, letters
and archival images, the Emmy Award-winning Taylor weaves together Lange’s private
and public worlds, celebrating her not just as a photographer, but a pioneer in social
justice.
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Membership
John Williams

Now is the time to renew your Membership for FY 2016-2017!

Membership Renewal – Thanks to all of you who have renewed your RCC
membership. It's not too late to renew your Membership. $35 is a great deal for
all of the benefits that Redlands Camera Club offers.
Only currently paid members can take part in education classes, competitions,
events, free workshops, and field trips. Dues are the primary source of club
revenue allowing us to provide you with quality programs and training. Contact
John Williams at jhwr@earthlink.net if you have any questions about your
membership renewal.
Prospective new members please note: At Redlands Camera Club you’ll find a
group of photo-enthusiasts with a wide range of interests, a ton of experience and a
willingness to help you become a better photographer. Our regular club meetings
offer stimulating programs, members’ nights and competitions; in addition, we
offer field trips, workshops, classes and opportunities for mentoring. You can
obtain an application form at one of our regular meetings or from our website by
going to the club web site (www.redlandscameraclub.org), clicking on the
“Downloads” tab and then clicking on “Membership Application” tab. Follow the
instructions on the form and your all set!
All members please introduce yourself to our newest members and help direct
them to members who can assist them with their photography needs. We try to get
a brief Bio from each of our new members. Contact me by email
(jhwr@earthlink.net) if your Bio has not appeared and you wish to have it included
in the Photogram.
A big welcome goes to the following newest members:
Ann Kramer
Joe Niehus
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Southern California Council of Cameras Clubs
Deborah Seibly
Headline-Redlands Camera Club members do well in S4C competition!!!

The results from the October S4C image competition of the year are in and posted. Awards and
honorable mentions were received by Beverly Brett, Rick Strobaugh, Deb Seibly and Christine Pence.
The full catalogue of winners can be viewed at the S4C website.
The November competition will be open for entries starting October 22ndand closing on November 5th
This competition will be judged on site at the University of Redlands (Gregory Hall, #177) on
November 12th. Anyone can attend and I would encourage anyone interested to do so. Judging
begins at 9AM.
Please do not hesitate to contact me with any questions you may have about entering S4C
competitions. I have found it to be a lot of fun and to have broadened my photographic experiences.
Respectfully submitted
Deb Seibly

Field Trips
Debra Dorothy

Festival Of Lights At The Mission Inn
Date: Wednesday December 14
Location: 3649 Mission Inn Avenue, Riverside, CA 92501
The Mission Inn Hotel & Spa - Southern California’s historic AAA-Four Diamond hotel will
kick off the holiday season on November 25, 2016 with Festival of Lights a free, six-week-long
holiday extravaganza featuring one of the nation's largest holiday light collections of its kind.
Now in its 24th year, Festival of Lights is an annual gift to the community from property owners
Duane and Kelly Roberts, who saved the historic hotel from destruction in 1992.
The beloved Southern California tradition recently named “Best Public Lights Display in the
Nation” by USA Today creates a magical, Disneyland-like experience in the heart of Riverside and
attracts more than 250,000 visitors from all over the world each year, commencing with the famous
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“Switch-On” Ceremony, a spectacular event in which the castle-like hotel is instantly illuminated
with nearly 4.5 million holiday lights followed by a full fireworks display.
Highlights of Festival of Lights include more than 400 animated figures including angels, elves and
Dickens carolers; appearances by Santa Claus; the world’s largest man-made mistletoe measuring 12’
x 8’; horse-drawn carriage rides; elf tuck-ins; freshly fallen snow; elaborately decorated Christmas
trees in the lobby and throughout the hotel; and delectable holiday confections at the famous
Casey’s Cupcakes, among other festive offerings.
Suggested Equipment: Extra Batteries, Tripod, Shutter Release Cable, Wide Angle Lens if possible.
Warm clothes and comfortable shoes as we will be walking a lot.
If you are interested in possibly meeting early at Coco's and eating dinner there before we
embark, please let me know ahead of time.
We will meet at the Coco's Bakery Restaurant 1140 W Colton Ave, Redlands, CA 92374 at 6:30PM
to carpool to this event.
If you have any questions you can call me at 909 794-3887, 909 633-2913 or email me at
Debbiedsd.dorothy@gmail.com
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Lightroom/Photoshop Workflow
Bruce Woodcock
On successful completion of this course you should be able to:
Retrieve and organize your photos:
• Getting images from your camera/ memory card into Lightroom.
• Getting photos already on your computer into Lightroom.
• Edit in Lightroom to correct color, exposure, cropping then go to Photoshop to perform other
retouching and special effects.
Class will start Tuesday Jan. 10, 2017 and will meet for 6 weeks ending Feb. 14, 2017. We will meet
at our regular meeting place at the First Presbyterian Church at 6:30 pm until 8:30 pm (2 hrs).
Cost is $60.00 for RCC Members.
Requirement is Adobe’s Lightroom/Photoshop. If you have a laptop please bring it to class as this will
be a hands on class. For those who do not have a laptop please see me.
Recommended:
The Adobe Photoshop Lightroom CC Book for Digital Photographers (Voices That Matter)
By Scott Kelby, May 9, 2015

Competitions
Russ Trozera

2016 Winter Competition
Its getting to look a lot like Christmas with all the fine images that have been submitted to our 2016
Winter Competition. It’s a photographer's Winter wonderland.
That is one of the advantages of being the competition chair. I get to see them first. I know that
many of you will enjoy the images that will be presented at the competition. They are really nice. I
think that many of our photographers have outdone themselves.
Judging will be the 5th of December and the ribbons will be awarded at our annual holiday dinner.
Wishing all Happy Holidays, Merry Christmas and a prosperous and happy new year.
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RCC Featured Photographer -December 2016
Wayne (Woody) Wood

Connie St Jean
Constance Mayfield St Jean started taking pictures in 1959 in Gopalpur,
India as a cultural anthropology research assistant to Dr. Alan R. Beals.
In 1967, she photographed every family in an Oaxaca village in Mexico and
was paid in eggs and tortillas. This was in connection with an
anthropological field study teaching project headed by Dr. Beals.
She took up photography again in the 1980’s, specializing in long lens
candid pictures of wildlife, rodeo riders, children, flowers, abstract
landscapes and musicians ( bluegrass, Dixieland, swing and modern jazz).
Her travels took her all over Southern California, Spain, Portugal, Morocco,
Greece, Tuscany, Ireland and Turkey.
Ms Mayfield St Jean has received ribbons and awards from the Southern
California fair (1998 to 2007) and had two photographs accepted by the Los Angeles County Fair
(2004 & 2005). Her photographs have been displayed in Riverside, Moreno Valley, Norco, Redlands
and Corona since the early 1990’s. Gallery showings have taken place in Pomona, Riverside City
College, Riverside Community Art Association, Riverside Art Museum, Riverside County Library
system and San Pedro.
Currently, she is concentrating on candid photographs of adults and children at festivals, beaches,
peace demonstrations and music venues as well as photo journalism and abstracts.
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Mentor - Rick Strobaugh
There is a very simple way to improve your chances of taking better photos,
RTM. I have asked others if they have RTM and am surprised how many
haven't. RTM - Read The Manual! A manual comes with your camera when
you buy it but few sit down and read it. Almost as big of a mistake as the
clothing sales clerk in Pretty Woman who did not help Julia Roberts, Big
Mistake. I always carry my manual in my camera bag, just in case.

There are specific settings in the menu that will give you the best results for the type of shooting
you are doing. Understanding the histogram will guarantee you always getting a correct
exposure. Other questions RTM will answer - auto focus mode for still subjects or moving
subjects, selecting picture style (landscape, portrait, standard, neutral, auto), white balance,
noise reduction, over exposure warning, setting color space, exposure bracketing, exposure
compensation (something I am using constantly), selecting metering mode (evaluative, center
weighted, spot, partial), mirror lock-up, multiple exposures, shutter priority, aperture priority
and exposure lock are just a few issues that Reading The Manual will answer and result in
better pictures. Sit down with the manual and your camera and go through the manual while
doing the actions with the camera until they become natural to you. Then always have your
manual in your camera bag and available.
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RCC Photo Blog
Carl O’Day

57 users and 490 images later the RCC Photo Blog is still
going strong. If you do not already have an account, send
an e-mail to signup@rccphotoblog.com and we will get
you set up.
The blog is a great place to get input on your images –
particularly with a competition coming up. Other
Members’ images can help you find some inspiration (and
perhaps some motivation).
Would anyone be interested in starting a monthly
photographic challenge or theme on the blog? If so, head
over to the blog and leave a reply to the “Want a
Challenge?” post.
For those that haven’t already done so, sign up today!

Club Calendar
Information that was available to the editor at the time of publication.

December 5
December 14

Winter Competition – Image Submissions Nov. 7th – 21st

Field trip - Festival of Lights at The Mission Inn, Riverside

December 19

Competition Awards and Pot Luck

January 10

Lightroom/Photoshop Workflow
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Here’s What I Think!
(Note: The views expressed in this article are those of the author and do
not necessarily reflect the views of the Photogram or of Redlands Camera
Club.)

By John Williams

Adobe Photoshop CC 2017

On November 2, 2016, Adobe released a new update to Photoshop called Adobe Photoshop CC 2017. A poll was taken
and results (5:1) show that most people would like Adobe to improve on existing features. Therefore, many of the
updates do just that. Photoshop now works more efficiently thanks to performance improvements, including a faster
Liquify tool.
 Installing Adobe Photoshop CC 2017:
1. Plugins: If you were using plugins in a previous edition of Photoshop before you
updated, you will no longer see them in the file structure when the older version of
Photoshop is removed. Therefore, keep the older version of Photoshop CC installed
until you’ve had time to move your 3rd party plug-ins to the newest version. To do
this, open the Adobe Creative Cloud App on your desktop and select Install. Next
click on “Advanced Options” and uncheck “Remove old versions” when installing
the update: This will allow you to drag-and-drop plug-ins from the older version of
Photoshop into Photoshop CC. Note you can later delete the older version of
Photoshop from the Control Panel.
2. After updating: Go to This PC\OS (C:)\Program Files\Adobe\Adobe Photoshop
CC 2015.5\Plug-ins and drag-and-drop the 3rd party plug-ins to This PC\OS
(C:)\Program Files\Adobe\Adobe Photoshop CC 2017\Plug-ins file location.
 Important enhancements/changes to Photoshop CC 2017:
1. New Document Window:
To launch the New Document dialog window select File>New or depress the Ctrl+N keys.
The New Document dialog has been completely redesigned. This dialog comes with several free templates from
Adobe Stock such as business card layout.
To access the Adobe Stock layouts click on a category tab at the top of the dialog (Photo, Print, etc.) to view options
suited to your project. You can start with a template with rich visual designs or a preset that opens a preformatted blank
document. You can adjust the preset using the right panel.
If you’d rather open a new document using the old template, choose Edit>Preferences>General
and select Use Legacy “File New” Interface.

~ 11 ~

2. Search Feature:
You can use the Photoshop Search feature to quickly find tools, menus, tutorials, tips, assets, documents, layers and
more; all from a unified dialog box. Search integrates with Adobe Stock to help you find assets and Photoshop
Templates. Search also integrates with helpx.adobe.com to retrieve relevant help documentation and instructional
material.
To bring up the Search dialog box depress Ctrl+F keys, click on the search logo icon at the far right of the options bar,
or
choose Edit>Search. Note: In previous versions of Photoshop, Ctrl+F was the shortcut key for reapplying the last used
Filter. In Photoshop CC 2017 press
Ctrl+Alt+F to reapply the last used filter.
To start a search simply click on a tab and start typing in the
search box. Photoshop will immediately start generating content based on the characters that you enter. Explanation of
the tabs:
o All: Displays, in order, Photoshop UI elements, Help & Learn content, and Adobe Stock assets.
o Photoshop: Displays only results from the Photoshop UI: tools, commands, panels, presets, open documents, layers,
etc.
o Learn: Displays Photoshop Help/documentation & learning content relevant to the keywords.
o Stock: Displays Adobe Stock images relevant to the keywords. The search experience minimizes the number of clicks
required to add a Stock image to your project. Stock images here include photographs and vector graphics.
If you click on the Tool name (example, Crop Tool), it will activate the tool.
To dismiss the Search dialog, press Esc or Ctrl+F. Alternatively, click anywhere outside the Search dialog.
3. Improvement to the Properties Panel:
The improvement were designed to reduce mouse travel and make edits
more efficient.
Pixel Layer Properties: If a pixel layer is selected (duplicated Background
layer), a readout of the width and height is given. You can now change the
width and height directly from the properties panel.
Type Layer Properties: When the Type Tool is selected, you can now
change the font style, point size, alignment, and color instead of doing this in
the Options bar.
If you click on the Advanced button (red arrow to the right), the Character
and Paragraph panels will open.
4. Liquify:
You can now apply Face-Aware Liquify settings to the eyes independently or symmetrically. Click the link icon () to
lock the settings for the left and right eyes together. This option helps apply symmetrical effects to the eyes.
You can now see a Before/After view by checking/unchecking the Preview box at the bottom of the panel or
depressing the letter P.
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5. Select and Mask improvements:
The Polygonal Lasso tool is now available in the workspace. This tool works
just like the corresponding tool in classic Photoshop.
High-quality refined previews on mouse down. Optionally, if necessary, you
can switch to low-resolution previews for better interactivity. Select the High
Quality Preview check box.
If you want to launch the old Select & Mask dialog, make a selection first.
Then hold down the Shift key and choose Select>Select and Mask.
6. Type Enhancements:
Adobe has improved Match Font to include mores result from you locally installed fonts.
You can now simply click outside a text box to commit text.
7. Photoshop now includes the EmojiOne and Trajan Color Concept fonts. Examples below:

When working with SVG fonts, it’s important to note that you will need to open the Glyph Panel (Window > Glyphs) to
have access to the full range of characters available. The Trajan Color Concept font includes 20 different stylistic sets
which are available only through the Glyphs panel.
 You can go to this YouTube link for further explanation: https://www.youtube.com/watch?v=JoKpXkRmVk&feature=youtu.be
8. Move Tool — Auto Select layer: Auto-Select is now the
default setting for the layer Move tool. With Auto-Select
on, you could frustrate yourself if Photoshop keeps selecting
the wrong layer. Therefore, you may want to uncheck this box.

For Sale
Canon Pro Lens For Sale
EF 17-40 mm f/4 L superwide zoom lens, complete with lens hood, front and rear caps, lens case,
instructions and original box. Buy it and a free 77 mm Canon UV filter comes with it. Like all newer “L”
series lenses, it is well-sealed against dust and moisture and has fast, silent autofocus with anytime
manual focus. Front of lens does not rotate, facilitating use of polarizing filters. Overall lens length
does not change with zoom or focus adjustments.
In like-new condition, this lens creates ultra-sharp images on full- and crop-frame Canon DSLRs. This
has been my go-to lens for landscape and architecture shooting, and I’ve always been very happy
with the images created with it. I baby my gear, and this lens shows it.
Lens sells for $799 new; KEH lists a used one in equivalent condition (but without UV filter, original
box or manual) for $619 + shipping.
$495
Frank Peele
909.798.7999
FrankPeele@verizon.net
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For Sale: New in Box
Tascam DR-60D Digital Audio Recorder
Want to greatly improve the audio quality of videos made with your DSLR, Mirrorless or other digital
camera? Tascam, the professional division of Teac Audio, has your solution – the DR-60D 4-channel
audio recorder. Built to mount under your camera either on or off a tripod, this recorder offers 2
professional balanced XLR or ¼” TRS mic inputs plus a 3.5 mm stereo mic input. Its many modes
allow you to capture very high-quality sound, tailor the sound to your preferences, and use
microphones of widely different types. The LCD screen is fully visible in any lighting condition (even
direct sunlight), and complete controls put you in charge of your recordings. In addition to its potential
for recording audio for video, its many capabilities make it an excellent choice for any high-quality
audio recording – music, voice or you-name-it. Unit is in original box, has never been used, and
comes with all included accessories. Sells on Amazon for $179; priced for quick sale at $119.
Frank Peele, 909.798.7999, or email to FrankPeele@verizon.net

Redlands Camera Club P.O. Box 7261 Redlands, CA 92375
www.RedlandsCameraClub.com

Officers (2016-2017)

President: Carl Detrow - Vice President/Programs: Jim Hendon - Secretary: Judith Sparhawk
Treasurer: Joe Ligori - Past President: Steve Oberholtzer - Member-at-Large: Jerry Reece

Chairs (2016-2017)

Color Munki: Lois Ritchie-Ritter - Competition: Russ Trozera - Education/Workshops: Frank Peele
Facebook/Event Photographer: Bruce Woodcock - Field Trips: Debra Dorothy
Historian: Bruce Bonnett - Hospitality/Events: Lucy McGee - Librarian: Mary Ann Ponder
Membership: John Williams - Mentor: Rick Strobaugh - Photogram: Wayne (Woody) Wood
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