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Redlands Camera Club is a group of amateur, serious-amateur, and professional photographers who are interested in sharing
experiences and advancing their skills. Anyone with similar interests is encouraged to attend a meeting: no cost or obligation.
We meet at 7:00 pm on the first and third Mondays of every month at
Redlands United Church of Christ, 168 Bellevue Avenue, Redlands, CA.

August, 2012

CONGRATULATIONS
To Debra Dorothy for her
“Coming In For A Landing”
Image!
Getting proper exposures on a white
subject is extremely difficult.
So is capturing the
decisive moment.
But Debra got them both right!
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Bring up to 4 images

Les Coombes, Debra Dorothy,
Julie Furber,
Rick Strobaugh

Dave W yman

Arun Sivanandam

PHOTOGRAM
Distributed on the 1st of each month.
Deadline for all submissions is the
Last Thursday of each month.

© Redlands Camera Club and its Contributors.

The contents of the Photogram are copyrighted.
No material herein may be reproduced in any manner
without the written permission of the Editor
or the material’s specific contributor.

Editor: Steve Felber
(951) 769-6898
SNFelber@Yahoo.com

PREZ SEZ
Jerry Reece

Thanks to all of you that have been pitching in and helping with the chair and table set up before our
meetings and take down after the meetings. Your help is truly appreciated.
Our recent competition, with judge critiques, appears to be a great success. A straw vote of the audience at
the end of the competition indicated an overwhelming appreciation of the process. The critiques should be
of benefit for both the image maker as well as for the rest of the audience
Although our three competitions a year appear to be one competition, they are each really three competitions
blended together. The Apprentice, Intermediate and Advanced Classes are all judged together, but the
ribbons are awarded separately. The audience, as well as the judges, do not know which class the image is
in. Each image is judged on its own merits; however, the image is in competition for ribbons only with other
images in the same class. Thus an image that has only a modest score, but is in the Apprentice class, may
well win a 1st place ribbon. The Best of Show is the top scoring image and is awarded before the ribbons for
the various classes are awarded.
Those who consider themselves as apprentice or intermediate photographers are encouraged to submit
images to the competitions. You have just as good a chance of earning a ribbon as do the advanced
photographers. Competition is more than just showing off. The ribbons are more than just bragging rights.
The process of competing for ribbons encourages you to hone your skills and improve your photography in
general. For all of us, looking at the winners gives us ideas as to how to improve our own photography.
Remember our table on the north side of the meeting room. This is a place to share images for ideas for
improving the images (or just showing off) as people pass by and chat with you about the image.
See you at Venice Beach for a fun filled field trip.

Seek and Destroy Rogue Pixels
After extracting, (or copying, pasting, erasing, selecting, etc.) part of an image
using a layer mask, it’s easy to accidentally leave stray pixels lying around.
To make them easy to identify for deletion, apply a Stroke layer style
to the layer (Layer>Layer Style>Stroke).
Use the default settings, but click the color swatch and select a bright color
(such as red, unless your image contains a lot of that color).
Now, any rogue pixels will be ringed in that bright color
and stand out for easy clean-up.
Redlands Camera Club P.O. Box 7261 Redlands, CA 92375
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PROGRAMS
Steve Oberholtzer

AUGUST 6TH
My Progress as a Photographer: Arun Sivanandam
Arun Sivanandam will talk about his progress as a photographer. Arun faced many trials and tribulations as
a young photographer and his journey through the Redlands Camera Club characterizes how he overcame
obstacles through networking and actively seeking mentorship. He will present a portfolio of his
representative images till date to illustrate his learning in camera technique, exploration of different forms of
photography and transformative darkroom processing.

AUGUST 20TH
Second Sight: Dave Wyman
Dave Wyman brings unbridled passion and commitment to his photography. Dave has conducted
photography workshops and tours since 1984. He originated and directed the travel photography program at
the University of Southern California, and has a long history conducting photography outings for the
Yosemite Conservancy. His pictorial guidebooks include: Backroads of Northern California, Backroads of
Southern California, and Yosemite in Photographs. His articles and photographs have been published in
magazines, including Sierra, Outdoor Photographer and Outside. When he's not on the road with a photo
group, look for him pedaling around Los Angeles on his bike, or summiting a Sierra Nevada peak with his
ice axe. Wherever he is, you'll find him with his camera.
Delete or Format? (excerpted from Ask Tim Grey eNewsletter July 4, 2012)
Question: Is it better to format the media card in your camera each time you empty it, rather than just deleting?
Answer: It is absolutely better to reformat your digital media card in the camera rather than simply deleting the
images through any other means (whether in the camera or via your computer through a card reader).
Besides effectively deleting the images from the card in order to clear space for new images,
formatting the card in the camera also recreates the "table of contents" (the file allocation table) for the card,
helping to minimize the risk of file corruption.
It is not absolutely necessary to reformat the card every time you delete all images, but reformatting is a very
convenient way to clear the card, and it includes the extra potential benefit of reducing the risk of corruption.

COMPETITION
Russ Trozera

There were a lot of wonderful images in our Summer Digital Competition.
I have to complement the participants on their fine work. It is nice to
view the award winning images in our photogram or on our website
Our next competition will be December 3; submissions will be November 5
to November 19. It may seem like a long time away but time flies quickly;
you should not let grass grow under your feet. Start making your selections
now. If you take a lot of pictures like me, deciding which ones are the best
may take a while.
Lots of summer time is left, as well as Fall and maybe a little Winter,
before the next competition. Which is your favorite season? Have a great
time with photography.

EDUCATION
Frank Peele

Following the successful July exhibit of RCC members’ work at Redlands First United Methodist Church,
the exhibit continues with a new set of images for August. The photographs, juried in by Outdoor
Photographer magazine Editor-at-Large Rob Sheppard, are by Bitsy Bernor, Bruce Bonnett, Les Coombes,
Jennie Duncan, Martin Lueking, Frank Peele, Bessie Reece, Jerry Reece, Irwin Reeves, Judith Sparhawk,
Char Sveen, Sue Thalasinos and Woody Wood.
We expect this to become an annual event. The gallery space at the Methodist church is excellent for
showcasing photographs; the best way to enjoy the exhibit will be to attend the reception for the public on
Aug. 19 from 2:00 to 4:00 p.m. The church is located on the NE corner of Olive Ave. and Cajon St. in
downtown Redlands.

WEBMASTER
Wayne (Woody) Wood

Starting with the most recent competition (Summer 2012) you will be able to download a video slideshow of
the winners. Just go to the menu bar: Competitions > Competition Awards > Digital > 2012 > Summer 2012
> Download Winner Videos. Select the video you want and click on it to download. The video files are in
the .ZIP compressed format and will have to be unzipped before they can be seen. Simply double click on the
ZIP file and follow the instructions.
Starting with the month of June, the Featured Photographers page will feature a video slide show of the
images as well as the individual images. This slide show is an embedded copy of the original, which is on
YouTube. If you, as the Featured Photographer, do not wish to have the slide show on your page or on
YouTube, please let me know and I will remove it.

Make an Action in Photoshop or Elements
If you need to make the same adjustment to a set of pictures,
your best bet is to make an Action, then run it on the images.
You can record a set of tasks, then play back the Action to apply them
to any image. This is a great tool for re-sizing a series of images,
applying the same Curves adjustment to a whole shoot, and more.
To make an Action, go to Windows > Actions.
Click on the New Action button and name it (for example “resize 8x10 horiz”).
The red Record button will automatically be set to ON,
so open your image and begin your tasks.
Everything you do from the point when you saw the red record button
will be part of your Action.
Click on the Stop button when you’ve completed all the tasks
you want included.
To run the Action on other images, just open the new image(s),
click on the Action tab (it’s included in the Layers Palette),
highlight the Action you want, press Play, sit back and watch!

FIELD TRIPS
Judith Sparhawk 909-793-1876 jsparhawk746@yahoo.com

Our annual Scavenger Hunt will take place on Saturday, August 18th, at Venice Beach in Los Angeles. In
case you have not participated in one of our Scavenger Hunts before, they are much fun and a challenge to
your creativity and photographic skills. We will meet at a designated time and place; the list of items to be
sought and photographed will be handed out, and then you are on your own to find subjects to meet the list
categories. Take as many images as you wish, but we will submit our “one best” in each category to be
shown in our RCC meeting on September 3rd.
Venice Beach area includes the beach, boardwalk, sports areas, Muscle Beach, the pier, and we will be
including the canal areas of Venice. The area is filled with performers, sports events, beachgoers, all kinds
of craziness, businesses, eateries, the ocean, the pier, and anything else you can imagine, plus a bit more.
There should be lots to see and shoot, and should be a lot of fun.
We will be meeting at the parking lot at the end of Venice Blvd, at Ocean Walk. Warning: in summer,
parking may be as much as $15, so carpooling is suggested to defray costs. Also, parking fills up early, so it
is recommended that we get there early to be sure we can all park in the same lot, for convenience in handing
out the list. There is no other cost to being at the beach, other than anything you wish to buy or eat.
However, it is suggested that we take some $1 bills in our pockets, to pay as donations to some of the
performers that we shoot. This is not mandatory, but this is how they make a living, and if we are enjoying
and shooting their talents and skills, it is appropriate to pay a little for this.
Venice Beach is almost 85 miles from Redlands, and will take an hour and a half or a bit more. If we go
early, traffic should not be a problem. The aim is to be at the parking lot by around 8:00 am, with the
lists to be handed out between 8:00-8:45 am. The meeting spot is by the ocean walk at the south end of
the lot. To make it by this time, carpoolers should meet at Coco’s in Redlands at 6:00 am, to leave by 6:15
am (sorry guys!).
Directions: Head west on the I-10 toward Los Angeles. Go 48 miles to the 605 freeway; merge onto the
605 South, go 2.8 miles; merge onto CA-60 west toward LA, 11 miles; keep left to take I-10 West toward
Santa Monica; merge onto I-405 South, via exit 3-B toward Venice Blvd; right onto Sawtelle south .2; take
the first left onto Venice Blvd.; follow Venice Blvd. to Oceanfront Walk, and into the parking lot.
Performance Preferences
Have you set your Preferences yet to tell Photoshop or Elements how to behave?
If not, go to Edit > Preferences to do so. Memory Usage can let you specify how much of your available RAM
to dedicate to the use of the program. Typically, 70% - 75% is a good workable range.
Once the program uses up this RAM (while performing multiple tasks such as
brush work, copying and pasting, keeping things in the Undo and History buffers, etc.),
the computer will go to the hard drive to write temporary data;
this area of the hard drive is called the Scratch Disk.
Photoshop recommends this not be your main hard drive, but rather, another drive you may have connected.
If you don't have another drive to go to, don't fret; it's not that big a deal.
But performance can improve if you do. Create a Scratch Disk on that other drive.
While working for an extended period on a file in Photoshop or Elements, have you ever noticed performance
slowing down? Maybe that's because the Undo and History buffers are now filled up
and the computer is using that scratch disk.
IF you are comfortable with all the actions in your Undo, Clipboard, and History buffers,
you can free up this RAM and get your speed back up.
To do this, go to Edit > Purge (Elements = Edit > Clear).
From the next flyout menu, you can select either Undo, Clipboard, History, or All, depending on your comfort level.
But beware; once you click on one of these choices, that data is gone and cannot be undone!

MEMBERSHIP
Bessie Reece

All members are asked to check in via the attendance sheet each meeting. We currently have 192 members.
Welcome to our new members who joined last month: Barbara Pflanz, Tim Silvis, Jim Hendon and John
Winters. Also, Gene Lambert has renewed him membership after a two year absence. The following new
members have provided bio information:
Jim Hendon: Jim is a Redlands native who recently moved back from Oakland. He graduated from
Redlands High School and also a graduate of San Diego State with a degree in journalism. Jim has been
both a news reporter and a news-feature photographer. He now works part time as a business writer and
hopes to spend more time on his photography.
Jim shoots a wide range of photographic subjects and shares them by making sets of greeting cards for gifts.
He recently photographed the red rock country of Utah. Presently Jim shoots with an Olympus 510 and a
three lens kit. He is interested in upgrading his system and believes his club membership will help him make
this decision.
Jim looks forward to learning more, improving his skills and getting to know fellow photographers.
John Winters: John’s father gave him a membership to Redlands Camera Club as a birthday present. He
hopes to learn more about photography from more experienced photographers. John has been studying
photography through online classes. Although he has always been interested in photography, he has recently
become more serious.
John is interested in both macro and landscape photography. He presently owns a Sony NEX-7 DSLR with
three lenses. Recently John has been dabbling in astrophotography. John looks forward to being a member
of RCC.

Bulletin Board
[

On a space-available basis, any RCC member can place photography-related ads on our Bulletin Board.
Just send an email to the Editor with the pertinent information and an ad will be created.
Or create your own ads (.JPG format, please) and email them as attachments. See bottom of Page 1 for due dates.

Become a Video Guy or Gal

More and more of today’s cameras are
incorporating high quality video functions. The
term for this new melding of still photography
and videography is “Digital Fusion”.
As a club, we need to stay abreast of this
technology. So our esteemed Webmaster
(Woody) has created a new way to enter our
club’s website. The opening screen offers a Photo
Portal and a Video Portal.
This Video Portal will evolve as we learn more
about what our members are doing with video.
As usual, the Redlands Camera Club and its
members will be at the forefront of this emerging
trend. Stay tuned and enjoy the journey!

MEMBERS’ GALLERY
2012 Summer Digital Competition: 1st Place Ribbons

Adjustments in Elements 8, 9, 10, CS4, & CS5
Photoshop Elements (versions 8, 9, and 10) incorporates some changes that are similar to
those found in Photoshop CS4 & CS5, including the use of an Adjustments panel
rather than individual dialog boxes for each adjustment.
This provides a central area where adjustment controls can be manipulated,
and also enables a workflow without a dialog box that must be dismissed
before you perform another task.
With prior versions you would need to click OK to accept the adjustment,
or Cancel to cancel the adjustment, before you could perform most other tasks.
With this new approach, there's no sense of being "finished" with an adjustment.
Simply perform any task you'd like, including refining an adjustment,
by clicking it and adjusting the controls in the Adjustments panel.

CALENDAR OF EVENTS
A club calendar is provided for your planning convenience. Please check the various sections of the website, the Photogram
and information distributed at club meetings for details and updates. The Calendar on the web site is updated mid-month.
Field trips are always subject to change due to changes in venue, weather, etc.

Aug 1-29

Member Exhibit 2

Redlands United Methodist Church
Arun Sivanandam - A Young Photographer’s Journey

Aug 6

Club Meeting

Aug 18

Field Trip

Venice Beach Scavenger Hunt

Aug 19

Reception

Exhibit 2, Redlands United Methodist Church, 2-4 pm

Aug 20

Club Meeting

David Wyman - Photographing Reflections, Etc.

Aug 27

Board Meeting

Redlands Camera Club Board of Directors

Sept 3

Club Meeting

Scavenger Hunt – Photo Presentation

Sep 10

Workshop

subject pending results of member survey

Sept 15

Field Trip

Route 66 Celebration in San Bernardino

Sept 17

Club Meeting

Local Legends

Oct 1

Club Meeting

Members’ Night

Oct 2

Field Trip

Julian Apple Days

Oct 22

Club Meeting

To be determined

Oct 29

Workshop

Nov 5 - 19
Dec 3

Competition Entries
Fall Digital Competition

subject pending results of member survey
Submit up to 4 images for $4.50

