Here’s What | Think!

This article covers the important updates to Adobe
Photoshop/Lightroomthat was released October 20, 2020. The views
expressed in this article are those of the author and do not necessarily
reflect the views of Redlands Camera Club.

By John Williams

Need help? If you have any questions about processing an image using Adobe Lightroom or
Photoshop, email me at jhwr@earthlink.net (for RCC members only) and | will try to assist you.

PHOTOSHOP UPDATES

e Photoshop 2021 was just released during Adobe MAX!The official version number is 22.0.0. The following web site
discusses all the new features: https://helpx.adobe.com/photoshop/using/whats-new/2021.html#NeuralFilters

= Sky Replacement:The new Sky Replacement feature in Photoshop lets you quickly select and replace the sky in a
photo, automatically adjusting your scenery colors to match the new sky.Do the following to replace your sky:

1. Choose Edit>Sky Replacement.The Sky Replacement properties box will appear (see left figure below).

2. Choose a new sky by clicking on the Sky thumbnail near the top of properties box. Select a new sky from the
included images or add one of your own.

Not e: DON' T USE ADOBE REPLACEMENT SKIES because

To add your own sky image, click on the + icon (see right figure). This will launch window Explorer so you can
locate your replacement sky

Sky Replacement . Sky Replacement

Shift Edge

Fade Edge

~ Sky Adjustments ~ mm Blue Skies

Brightness
Temperature

Scale
C
Fip
~ Foreground Adjustments

Lighting Mode:  Multiply

Lighting Adjustment

Color Adjustment

Output
Output To:  New Layers

Preview ( ok ) Cancel

A. Sky Move Tool B. Sky Brush C. Hand Tool D. Zoom Tool



mailto:jhwr@earthlink.net
https://helpx.adobe.com/photoshop/using/whats-new/2021.html#NeuralFilters

3. Adjust the settings to create the perfect image. The sky area on the original image is automatically selected
and masked, allowing the new sky to be displayed based on your selected options. For a seamless look, adjust
the sliders to modify the sky and blend the foreground with the background colors.

Shift Edge: Determines where the border between the sky and the original image begins

Fade Edge: Sets the amount of fading or feathering from the sky image to the original photo along the edges
Brightness: Adjusts the brightness of the sky

Temperature: Adjusts the temperature of the sky warmer or cooler

Scale: Resizes the sky image

Flip: Flips the sky image horizontally

Lighting mode: Determines the blend mode used for adjustments

Lighting Adjustment: Opacity slider that lightens or darkens the main image where it blends with the sky - a
setting of zero will not make any adjustments

Color Adjustment: opacity slider Determines how strongly the foreground is harmonized with the sky colors -
a setting of zero will not make any adjustments

Output: Allows you to select whether the changes to the image are placed on New Layers (named layer group
with masks) or a Duplicate Layer (single flattened layer)

Neural Filters: Neural Filters is a new workspace inside Photoshop with new reimagined filters powered by Adobe
Sensei that lets you explore a range of creative ideas. Using simple sliders you can colorize a scene, zoom in on parts
of an image, or change someone's expression, age, gaze, or pose in seconds. Neural Filters are a work in progress and
all the features are a Beta status.

= To access the new Neural Filters workspace in Photoshop, choose Filters>Neural Filters.
= You will need to download a Beta filter before you can use them. Click on the Cloud icon to download the filter.
=  Featured Beta Filters:

1. Skin Smoothing:Quickly smooth blemishes, skin spots, and acne with one click.

2. Style Transfer:This filter applies selected artistic styles to your images.

3. Makeup Transfer: This filter applies a similar style of make up to the eyes and mouth area from one open
image to another.

4. Depth-Aware Haze:This filter adds environmental haze around your subject and adjusts the temperature of
the surroundings to make it warmer or cooler.

5. Colorize:This filter will bring your vintage photos back to life with the Colorize Filter to quickly add color to
your black and white photos. | tried this filter on anold family photo (my parents and 1) and colorized the
photo with amazing results.



Original B&W Photo Colorize Filter

6. Super Zoom:This filter allows you to quickly zoom in and crop an image with the Super Zoom filter, then
Photoshop adds detail to compensate for the loss of resolution.

7. JPEG Artifacts Removal:The JPEG Artifacts Removal filter removes artifacts resulting from JPEG compression.
Learn more directly in the app:

=  With the brand new in-app Discover panel, you can search and discover new Photoshop tools, hands-on tutorials,
articles, quick actionsand a new powerful search functionality.

= To access the new Discover panel at any time in Photoshop do one of the following:
1. UseCmd/Ctrl + F keyboard shortcut.
2. Click the Search icon (red square in figure to the right) at the upper-right of the interface.

3. Choose Help>Photoshop Help from the menu bar

Reset Smart Objects:Photoshop now allows you to completely reset a Smart Object to its original state. The Reset
action now detects any rotations, transforms, or warps and restores it. You can reset all transformations you've
previously applied by doing one of the following:

1. Right-click the Smart Object layer and choose Reset Transform (circle arrow in the properties panel).
2. Choose Layer>Smart Objects>Reset Transform.
Quickly remove objects with Content-Aware Fill:

1. Make a quick selection of an object you want to remove using Select Subject, the Object Selection Tool, the Quick
Selection Tool, or the Magic Wand Tool.

2. Open Content-Aware Fill window:
= Right-click within the selection and choose Content-Aware Fill.
= OR choose Edit>Content-Aware Fill.

3. Refine the selection:Easily expand the selection edges around your object by selecting a Lasso tool from the left
Toolbar and clicking the Expand button one or more times in the Options bar at the top. If you've expanded the
selection too much, use the Contract button or Undo to reduce the selection edges.

LIGHTROOM UPDATES



e Lightroom Classic 10.0 was released October 20, 2020. This is a major update and Adobe updated the main version
number at time of their Adobe Max conference as they usually do

e CatalogUpgrade: Thi s rel ease upgrades your catalog fwrsiomat ,
9.4. In the past, Lightroom has always appended a -2 to the end of the old catalog name, which resulted in confusing
names ( likeCatalog name-2-2-2-2.) In version 10.0, you can set the name for your new catalog in the Upgraded
Catalog field (blue highlighted area). The default is to use the old catalog name followed by -v10. | named my new
c at allghtrgom Catalog-v10” removing 2-2.

. Lightroom Classic Catalog Upgrade X

Your catalog will be upgraded in order to access the latest changes in this newer version of
Lightroom Classic.

During the upgrade, a copy of your current catalog will be created in the destination indicated
below and your old cataleq file (.Ircat) will remain intact. Your previews will also be moved to
this location and converted for use.

Current Catalog: Lightroom Catalog-2-2.Ircat

Upgraded Catalog: Ircat

Upgraded Catalog File:  C:\Users'jhwr \Pictures\LightroomLightroom Catalog-2-2-v10.Ircat

Please note: The upgraded catalog will not be compatible with previcus versions of Lightroom Classic,

Learn More

Upgrade | | Choose a Different Catalog |

e Color Grading Upgrade:The new Color Grading
Panel replaces and expands upon the previous Split Tone Curve
Toning controls, allowing much finer control.

=  Whereas the White Balance and HSL tools are Color Grading

primarily used for color correction, Color Grading is Adiust - ©
just :
designed for color effects. as coe O

® |n addition to the pre-existing Hue and Saturation
controls for Highlights and Shadows, you can now
apply a tint to the Midtones, and you can adjust the
Luminance of each tint. The existing Balance slider
remai ns, and it’s now |
which controls how much the tones blend into each
other. Color Grading is still fully compatible with your
old Split Toning settings and presets, you must set ———
the Blending slider to 100 to replicate the old Split
Toning effect.

Shadows Highlights

= To use the Color Grading Panel, begin by selecting one
of the tabs at the top of the panel (3-way, shadows,
midtones, highlights, and global). The figure to the
right shows the 3-way adjustment.

Note: The Eyeball Icon allow you to see a before/after
view.

= Shadow adjustment: Open the shadows color wheel
and drag the center pin (round black circle) toward the '
tint you’ rEepant thevikw tosee the Hue [N
and Saturation sliders to adjust hue and saturation Balance

Calibration



using sliders instead of the pin will give you greater accuracy. In this example, | am adding a blue tint to the darker
areas of photo. The farther toward the outer edge of the circle you drag, the more intense the saturation will
appear.

Note: If you hold down the Alt key, it will slow down the movement of the center pin. Also if you find a color you
like but change the saturation, hold down the Shift key and it will add a straight line . The center pin will then be
locked to the straight line allowing you to increase the saturation level.

Adjust = O o e 0

Shadows

Hue

Saturation o . Add contrast to highlights: For a dynamic look,
apply an opposing, or complementary tint, to the
highlights. You can also apply other color tints to achieve a
completely different mood.

uminance

. Apply a tint to the midtones: The ability to adjust
the color of your midtones is the superpower of the Color
Grading tool.

. Deepen shadows with the luminance
slider.Beneath the color wheel, you will find the luminance slider. Try adjusting the luminance of your shadows to
make them more pronounced.

Adjust the luminance of your entire photoStay in the Color Grading tool to lift the luminance of the photo by
selecting the global tab. You can also apply a global tint that overlays on top of any shadow, highlight, or midtone
tint.

Blend to perfectionFine-tune your edit with the blending slider. Adjust the tones to get precisely the look you want.

Tip: The blending slider determines how closely your different tints separate or merge.

Find the right balanceThe balance slider makes the color tint of either the shadows or the highlights more
pronounced

e Zoom Upgrades:

Scrubby zoom: Scrubby Zoom allows you to hold down the Shift key and click-drag the cursor left to zoom out or
click-drag right to zoom in. As soon as you hold the Shift key
icon. You can return to Fit view by clicking the photo, but note that clicking a second time (after returning to Fit
view)will return you to whatever zoom level you ended up on with Scrubby Zoom.

Box Zoom: Allows you to hold down the CMD key (PC: CTRL key) and drag out a box to zoom the view to that
area. Clicking on the photo will return you to the Fit view.
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= Zoom Levels:Zoom levels on the Navigator panel have changed from ratios (such as 1:1) to percentages. There
are only three options showing from left to right on the top of the panel, which are Fit (and Fill is hidden under it),
100%, and a range of zoom percentages from 6% to 1600%. Note that if you select 100% from the far-right drop-
down menu it simply selects the 100% view in the middle. The Zoom slider in the Toolbar has also been updated
to show percentages.
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Tethering: For Canon owners only, there is now a Live View function for supported Canon cameras. With your
camera connected, you' || see a Live button in the t
separate (and resizable) window. When your lens is set to Auto Focus mode, then the focus controls in the Live View
window can be used during the tethering session. Click the Live button again to disable Live View.

Performance: Your comput er ' s Gr aGpUhid nowsutiliRd when @sthsthe fogl adilistrnebt  (
brushes and gradients, to make these tools feel much smoother. Make sure you choose Edit>Preferences and select
the Performance tab. Make sure Auto is selected for the Use Graphics Processor field (near to top of the dialog
window). You will also note a significant performance boost to the left panel in the Library module.



